Sou cliente do Banco Real a 4 anos e como trabalho em horário comercial não tenho tanta disponibilidade para ir na agência. A mesma coisa acontece com quem não é autônomo ou chefe que fazem seu próprio horário.

Por esse motivo uso o site do banco para fazer 90% das operações que preciso, aí é que o problema começa, sou obrigado a usar o Internet Explorer pois o site do banco não aceita a versão mais recente do Firefox, a 3.0.1.

Na versão anterior do navegador da Mozilla era possível usar o site com o plugin fornecido pelo banco, mas depois da nova versão o processo de instalação de plugins ganhou mais segurança e precisa de modificações para ser considerado de uma fonte confiável. A versão 3.0.1 foi lançada em 18 de Junho deste ano e até agora o Banco não atualizou o plugin de segurança do site, chamado de Módulo de Proteção.

Isso falando nos 2 principais navegadores do mercado, não testei (por não ser usuário) de navegadores como Opera, Safari, Camino e demais.

Ligando para o SAC do Banco Real simulei um usuário de Windows Vista[bb] usando o Safari e fui informado pelo atendimento que não poderia instalar o Módulo de proteção do banco usando Safari ou Firefox a partir da versão 3 e portanto não estava apto a fazer nenhuma transação. A opção para esses usuários é autorizar o uso da conta sem o uso do módulo e portanto sem o nível padrão de segurança do banco. Se algo acontecer com a sua conta será que o banco se responsabiliza?

Caro ABN AMRO REAL, eu tenho sim liberdade de escolha, e inclusive na escolha do meu banco.


Você é novo por aqui? Assine o feed dos posts. Obrigado!
Você pode deixar um comentário, ou enviar um trackback do seu site.